install qt-eclipse

/file/install qt-eclipse/hw.png
File > New > Other > Qt Gui Project
  1. install Eclipse CDT
  2. install qmake,qtgui,qtcore
  3. install qt-eclipse integration plugin
  4. setup Eclipse

Details

Eclipse CDT Version: Indigo Service Release 1 Build id: 20110916-0149
qmake Version: 4.7.3
qt eclipse plugin Version: 1.6.1
OS Linux Mint Debian Edition Release 1

synaptic

/file/install qt-eclipse/qmake.png

Eclipse settings

Preferences > Qt
/file/install qt-eclipse/qt_eclipse.png

Type 'QApplication' could not be resolved problem http://www.qtcentre.org/threads/43895-Eclipse-error-method-setupUi-could-not-be-resolved
Preferences > C++ General > Indexer
/file/install qt-eclipse/qqq.png

    last modified: 02 March 2012 [ View wiki source Close ]
     
SEARCH DIFFERENCE ATTACHMENT RECENT POST